CFEclipse - How You Can Help - CFEclipse

CFEclipse Update Site

This is the Eclipse update site for the CFEclipse Eclipse plugin. You need to have Eclipse version 3.4 or above, and add an update site using this URL:

http://cfeclipse.org/update/

to install it.

Installation instructions are here: http://trac.cfeclipse.org/wiki/InstallingCfeclipse

Alternatively, theoretically, you can download an archived update site from here: http://cfeclipse.org/update/cfeupdatesite.zip

For raw info on the latest changes, here's a couple links:

Commits Timeline

Closed Tickets by Milestone

Files
artifacts.jar
cfeclipsecall/cfeclipsecall.jar
content.jar
features/org.cfeclipse.cfml.docsharesupport.feature_1.0.0.R201403030416.jar
features/org.cfeclipse.cfml.docsharesupport.feature_1.5.0.jar
features/org.cfeclipse.cfml.docsharesupport.source.feature_1.0.0.R201403030416.jar
features/org.cfeclipse.cfml.feature_1.4.6.R201403180646.jar
features/org.cfeclipse.cfml.feature_1.5.0.201604220615.jar
features/org.cfeclipse.cfml.feature_1.5.1.201605220951.jar
features/org.cfeclipse.cfml.snippets.feature_1.0.0.201512132357.jar
features/org.cfeclipse.cfml.snippets.feature_1.0.0.R201106200515.jar
features/org.cfeclipse.cfml.snippets.source.feature_1.0.0.R201106200515.jar
features/org.cfeclipse.cfml.source.feature_1.4.6.R201403180646.jar
features/org.mxunit.eclipseplugin.feature_1.4.2.201403102322.jar
plugins/org.cfeclipse.cfeclipsecall.plugin.source_1.1.0.3.jar
plugins/org.cfeclipse.cfeclipsecall.plugin_1.1.0.3.jar
plugins/org.cfeclipse.cfml.docsharesupport.source_1.0.0.R201403030416.jar
plugins/org.cfeclipse.cfml.docsharesupport_1.0.0.R201403030416.jar
plugins/org.cfeclipse.cfml.docsharesupport_1.5.0.jar
plugins/org.cfeclipse.cfml.frameworks.source_1.0.3.4.jar
plugins/org.cfeclipse.cfml.frameworks_1.0.3.4.jar
plugins/org.cfeclipse.cfml.snippets.source_1.0.0.3.jar
plugins/org.cfeclipse.cfml.snippets_1.0.0.3.jar
plugins/org.cfeclipse.cfml.source_1.4.6.R201403180646.jar
plugins/org.cfeclipse.cfml.templates.fragment_1.0.0.3.jar
plugins/org.cfeclipse.cfml_1.4.6.R201403180646.jar
plugins/org.cfeclipse.cfml_1.5.0.201604220615.jar
plugins/org.cfeclipse.cfml_1.5.1.201605220951.jar
plugins/org.mxunit.eclipseplugin_1.4.2.201403102322.jar